Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#618 closed bug (invalid)

[FileTypes] OGG Movie should be in video section

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Preferences Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Change History (3)

comment:1 Changed 13 years ago by axeld

Yes, absolutely. The problem is: it isn't. This is an official and registered MIME type - and since the OGG format is a typeless container, they registered it as application type - pretty stupid if you ask me, but we have to live with it.

If we get around to implement the MIME type aliasing we briefly discussed on the commit mailing list, that's definitely a candidate for such an alias (as in video/x-ogg) :-)

comment:2 Changed 13 years ago by axeld

Status: newclosed

comment:3 Changed 13 years ago by axeld

Resolution: wontfix
Note: See TracTickets for help on using tickets.