Opened 9 years ago

Closed 9 years ago

#6190 closed bug (invalid)

revision 37164 fails to boot.

Reported by: bbjimmy Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

symptom:

Blank screen with active mouse cursor. Tracker and Deskbar do not launch. Debugger is entered on ctrl-alt-del.

partial syslog:

KERN: vm_soft_fault: va 0x0 not covered by area in address space KERN: vm_page_fault: vm_soft_fault returned error 'Bad address' on fault at 0x23, ip 0x23, write 0, user 1, thread 0x5b KERN: vm_page_fault: thread "Tracker" (91) in team "Tracker" (91) tried to read address 0x23, ip 0x23 ("???" +0x23) KERN: debug_server: Thread 91 entered the debugger: Segment violation

Attachments (1)

syslog (41.3 KB ) - added by bbjimmy 9 years ago.
syslog

Download all attachments as: .zip

Change History (5)

by bbjimmy, 9 years ago

Attachment: syslog added

syslog

comment:1 by bbjimmy, 9 years ago

This ticket can be closed.

I deleted haiku/generated.gcc2/objects/haiku/x86/release/system/kernel and re-built the system. It seems that there was a bad object in the folder.

Now the system boots as expected.

comment:2 by anevilyak, 9 years ago

Resolution: fixed
Status: newclosed

Thanks for the update!

comment:3 by axeld, 9 years ago

Resolution: fixed
Status: closedreopened

comment:4 by axeld, 9 years ago

Resolution: invalid
Status: reopenedclosed
Note: See TracTickets for help on using tickets.