Opened 9 years ago

Closed 8 years ago

#6191 closed bug (duplicate)

USB Mass Storage failure

Reported by: matjako Owned by: mmlr
Priority: normal Milestone: R1
Component: Drivers/USB Version: R1/Development
Keywords: USB Cc:
Blocked By: #5551 Blocking:
Has a Patch: no Platform: All

Description

Tested on R1/alpha2 (official rel.) and hrev37150 on MA785GM-US2H (AMD) mainboard. USB mass storage devices fail to connect (LED turned off). Tested with several USB pen drives (all work in VMWare with same revisions).

Syslog copy after a failed attempt with an USB pen drive attached.

Attachments (1)

syslog (434.3 KB) - added by matjako 9 years ago.
syslog copy

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by matjako

Attachment: syslog added

syslog copy

comment:1 Changed 9 years ago by anevilyak

Component: - GeneralDrivers/USB
Owner: changed from nobody to mmlr
Version: R1/alpha2R1/Development

comment:2 Changed 8 years ago by mmlr

Blocked By: 5551 added
Resolution: duplicate
Status: newclosed

This is another ATI/AMD SB700/SB800 issue and therefore a duplicate of #5551.

Note: See TracTickets for help on using tickets.