Opened 9 years ago

Closed 9 years ago

#6192 closed bug (fixed)

A patch to fix a warning about deprecate conversion

Reported by: Karvjorm Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Add-Ons/Translators/RAW Version: R1/alpha2
Keywords: Raw Translator deprecate Cc: Karvjorm
Blocked By: Blocking:
Has a Patch: yes Platform: All

Description

Here is a patch to fix error messages about deprecate parameter use (like "Canon").

Attachments (1)

rawtranslatorUpdate.patch (1.1 KB) - added by Karvjorm 9 years ago.
A fix to remove warnings about deprecate parameter use.

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by Karvjorm

Attachment: rawtranslatorUpdate.patch added

A fix to remove warnings about deprecate parameter use.

comment:1 Changed 9 years ago by Karvjorm

Has a Patch: set

comment:2 Changed 9 years ago by pulkomandy

Owner: changed from axeld to pulkomandy
Status: newassigned

comment:3 Changed 9 years ago by pulkomandy

Resolution: fixed
Status: assignedclosed

Applied in hrev37206. Thanks!

Note: See TracTickets for help on using tickets.