Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#6217 closed bug (duplicate)

media player playback wont start after media server crash

Reported by: samui Owned by: stippi
Priority: normal Milestone: R1
Component: Applications/MediaPlayer Version: R1/alpha2
Keywords: Cc:
Blocked By: #5621 Blocking: #6218
Has a Patch: no Platform: All

Description

after crashing media player and it crashing everything else media related, restarting it to play video gives 'media server is not running, restart?'. clicking ok opens mediaplayer but it wont play video.

mediaserver appears in processcontroller though. closing and restarting mediaplayer gives the same 'media server not running' thing but restarting it from that dialogue has no effect.

restarting media services from its prefpane gets the playback running again.

Change History (5)

comment:1 Changed 9 years ago by anevilyak

Blocking: 6218 added

(In #6218) Duplicate of #6217.

comment:2 Changed 8 years ago by diver

It's a dup of #5621.

comment:3 Changed 8 years ago by diver

ping.

comment:4 Changed 8 years ago by korli

Resolution: duplicate
Status: newclosed

comment:5 Changed 8 years ago by korli

Blocked By: 5621 added
Note: See TracTickets for help on using tickets.