Opened 9 years ago

Closed 9 years ago

#6218 closed bug (duplicate)

media player playback wont start after media server crash

Reported by: samui Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/alpha2
Keywords: Cc:
Blocked By: #6217 Blocking:
Has a Patch: no Platform: x86

Description

256mb mem, intel i5, build 37184

after crashing media player and it crashing everything else media related, restarting it to play video gives 'media server is not running, restart?'. clicking ok opens mediaplayer but it wont play video.

mediaserver appears in processcontroller though. closing and restarting mediaplayer gives the same 'media server not running' thing but restarting it from that dialogue has no effect.

restarting media services from its prefpane gets the playback running again.

Change History (1)

comment:1 Changed 9 years ago by anevilyak

Blocked By: 6217 added
Resolution: duplicate
Status: newclosed

Duplicate of #6217.

Note: See TracTickets for help on using tickets.