Opened 9 years ago

Closed 9 years ago

#6229 closed bug (invalid)

KDL unzipping a big file

Reported by: samui Owned by: korli
Priority: normal Milestone: R1
Component: Applications/Expander Version: R1/alpha2
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Unzipping the whole of haiku trunk sources from a zip file took me to KDL.

There was 10gb of free space, 8k block size on bfs.

tested on rev 37221, 1gb mem, intel i5, virtual mem on. under virtualbox.

Attachments (1)

unzip_trunk_crash.png (88.9 KB ) - added by samui 9 years ago.

Download all attachments as: .zip

Change History (4)

by samui, 9 years ago

Attachment: unzip_trunk_crash.png added

comment:1 by tangobravo, 9 years ago

Haiku often has issues under VirtualBox unfortunately. Are you using the latest version of VirtualBox? Are there any other emulators you could try (or boot on the real hardware)?

comment:3 by korli, 9 years ago

Resolution: invalid
Status: newclosed

Closing. Reopen if the issue is still present on a current Virtualbox.

Note: See TracTickets for help on using tickets.