Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#6228 closed bug (duplicate)

Expander cuts fields.

Reported by: xeon3d Owned by: korli
Priority: normal Milestone: R1
Component: Applications/Expander Version: R1/alpha2
Keywords: graphical cut aesthetic Cc:
Blocked By: #5289 Blocking:
Has a Patch: no Platform: All

Description

I noticed this when opening archives with a large path or filename.

The BView (I think) cuts the (B?)Textboxes for archive path and extraction path as the attached screenshot shows.

Happens on hrev37223 as well as in many older rev's.

Attachments (1)

expanderbug.png (142.0 KB ) - added by xeon3d 9 years ago.

Download all attachments as: .zip

Change History (4)

by xeon3d, 9 years ago

Attachment: expanderbug.png added

comment:1 by X512, 9 years ago

Duplicate of #5289.

comment:2 by korli, 9 years ago

Resolution: duplicate
Status: newclosed

comment:3 by axeld, 9 years ago

Blocked By: 5289 added

Please always add the duplicate info to the "Blocked By" field.

Note: See TracTickets for help on using tickets.