Opened 9 years ago

Closed 9 years ago

#6239 closed bug (fixed)

Unkillable thread - WebPositive r526

Reported by: xeon3d Owned by: axeld
Priority: normal Milestone: R1
Component: Network & Internet/Stack Version: R1/alpha2
Keywords: unkillable KDL Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

While trying to access my IRC Bounter WebAdmin tool (ZNC), Web+ didn't format the webpage links as links (so they weren't clickable) and as such, I switched to BeZilla. As BeZilla worked, when I was going to close Web+ it wouldn't close so I tried the good ol' kill and it KDL'd. So each time I tried to kill the thread it would KDL (by means of the Process Thingy on the notification area) or the kill -9 pid command.

On KDL if I suspended the Thread it would allow me to co(ntinue). It did KDL as well, when I tried to reboot so I could post this bug.

Attached are pictures of the KDL taken with my K700i.

Attachments (2)

DSC00067.JPG (312.9 KB) - added by xeon3d 9 years ago.
KDL Photo 1
DSC00068.JPG (238.7 KB) - added by xeon3d 9 years ago.
KDL Photo 2

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by xeon3d

Attachment: DSC00067.JPG added

KDL Photo 1

Changed 9 years ago by xeon3d

Attachment: DSC00068.JPG added

KDL Photo 2

comment:1 Changed 9 years ago by bonefish

Component: Applications/WebPositiveNetwork & Internet/TCP
Owner: changed from stippi to axeld

comment:2 Changed 9 years ago by axeld

Component: Network & Internet/TCPNetwork & Internet/Stack
Resolution: fixed
Status: newclosed

Fixed in hrev37583.

Note: See TracTickets for help on using tickets.