Opened 13 years ago

Closed 13 years ago

#625 closed bug (fixed)

Forums: No confirmation code image during registration

Reported by: mathewblack@… Owned by: wkornewald
Priority: normal Milestone: Website R1
Component: Website Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by jackburton)

While registering for the forums, you are asked to read and type in a confirmation code from an image.

However no image is shown.

Change History (6)

comment:1 Changed 13 years ago by johndrinkwater

Hmm, what browser did you use Mat? I seem to remember a post a while back...

Ah, found it : http://haiku-os.org/forums/viewtopic.php?p=4607#4607 and another one : http://haiku-os.org/forums/viewtopic.php?p=4742#4742 Yup, this still needs fixing - the faulty <br />s are still breaking the page. It's breaking it in Opera, Safari, Konq, and IE. Impressive.

comment:2 Changed 13 years ago by mathewblack@…

Hi John, IE6, some stable Opera 8.something Opera 9pr1 and Opera 9 weekly build (8303) all on Windows.

comment:3 Changed 13 years ago by johndrinkwater

Sorry that no one has got back to this: we're currently lacking any staff that can adjust files on server.

A newbie tutorial follows:

to register, you have to do a bit of exploring. View the source of the register page, search for 'src="pro', the first URL you see should be the image captcha link. copy this link, and open it in a new tab/window, replacing & with & So now you should have http://haiku-os.org/forums/profile.php?mode=confirm&id=%stringofrandomdigits% This will show a graphic containing the code you need. Use it in the first page, and you're good to signup.

comment:4 Changed 13 years ago by johndrinkwater

Cc: john@… added

comment:5 Changed 13 years ago by jackburton

Description: modified (diff)
Owner: changed from mphipps to wkornewald
Platform: All

Waldemar, you might want to have a look at this, maybe it's already fixed ?

comment:6 Changed 13 years ago by wkornewald

Milestone: R1Website R1
Resolution: fixed
Status: newclosed

Yes, it is. Thanks! I only looked at the website milestones, not the components.

Note: See TracTickets for help on using tickets.