Opened 9 years ago

Closed 9 years ago

#6268 closed bug (invalid)

Alpha 2 Crashes on Boot - Block could not be read?

Reported by: stellar_power Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/alpha2
Keywords: Boot, KDL, kernel, alpha 2, Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86-64

Description

Sorry if this has been mentioned before, but I don't understand what's happened.

Just installed a new motherboard + RAM and graphics card. Tried to boot Live USB of Alpha 2. On one occasion, the logo lit-up, and then froze. Other times, I get the attached KDL message.

Hardware:

Newly installed Asus P5E3 (Haven't done much to BIOS yet) Corsair XMS3 1333Mhz DDr3 1GB x 2 WD Caviar Green SATA HDD Two IDE HDDs XFX GeForce 8500 1GB GPU FLoppy and DVD Drive

KDL Error attached

Attachments (1)

KDL.png (271.4 KB ) - added by stellar_power 9 years ago.
KDL Output

Download all attachments as: .zip

Change History (5)

by stellar_power, 9 years ago

Attachment: KDL.png added

KDL Output

comment:1 by stellar_power, 9 years ago

Update: Possible cause may be the attachment of an Asus Ai Remote Receiver during boot. Can confirm more later.

comment:2 by Coldfirex, 9 years ago

stellar_power: Did it help to unplug the receiver? If not, could you also try with a recent nightly build?

comment:3 by stellar_power, 9 years ago

Sorry, completely forgot about this report. I think the cause was actually two questionable USB ports on my system, so I never use them.

comment:4 by tqh, 9 years ago

Resolution: invalid
Status: newclosed

Ok, closing as invalid.

Note: See TracTickets for help on using tickets.