Opened 9 years ago

Closed 20 months ago

#6289 closed bug (no change required)

Search doesn't show comments anymore

Reported by: idefix Owned by: haiku-web
Priority: normal Milestone: Unscheduled
Component: Website/Trac Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

With the upgrade to Trac 0.12, the ticket search doesn't include all the comments I made to tickets.

Example search: http://dev.haiku-os.org/search?q=idefix&noquickjump=1&ticket=on

Results:

  • My comments to ticket:6115 aren't shown in the results.
  • My comment to ticket:6001 and ticket:5989 are shown in the results. But my comment isn't shown in the search result; instead the opening post is shown.

This happens because ticket:6001 and ticket:5989 have idefix in the body of my comments. While ticket:6115 doesn't have idefix in the body of my comment, so it isn't shown in the results.

This is a serious regression as I can't use the search functionality of Trac anymore to search for my comments to tickets.

Change History (2)

comment:1 by pulkomandy, 5 years ago

Milestone: R1Unscheduled

comment:2 by nielx, 20 months ago

Resolution: no change required
Status: newclosed

Closing, as this is unlikely to be fixed for dev.haiku-os.org specifically. In any case this should be an upstream ticket.

Note: See TracTickets for help on using tickets.