Opened 9 years ago

Closed 7 years ago

#6291 closed bug (fixed)

Mouse can activate a menu item that is no longer displayed

Reported by: Ziusudra Owned by: axeld
Priority: normal Milestone: R1
Component: Kits/Interface Kit Version: R1/alpha2
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

  • open StyledEdit
  • type some text, select and cut the text
  • open the Edit menu with the mouse
  • place mouse pointer over Paste menu item
  • press cursor-right key twice to open the Document menu
  • (Edit menu is no longer displayed)
  • click the mouse button
  • text will be pasted

Change History (2)

comment:1 Changed 7 years ago by diver

Can't reproduce it in hrev44610.

comment:2 Changed 7 years ago by diver

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.