Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#638 closed bug (fixed)

Magnify has problems with sliding tabs

Reported by: jackburton Owned by: sikosis
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc: diver, j_freeman@…
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Start Magnify, you'll see that the sliding tab isn't at the "normal" position. Moreover, you can't move the tab most of the times. And look where I managed to put its tab...

Attachments (1)

crazytab.PNG (19.6 KB) - added by jackburton 13 years ago.
Crazy tab shot

Download all attachments as: .zip

Change History (10)

Changed 13 years ago by jackburton

Attachment: crazytab.PNG added

Crazy tab shot

comment:1 Changed 13 years ago by diver

Cc: diver added

comment:2 Changed 13 years ago by diver

Cc: superstippi@… added

comment:3 Changed 13 years ago by diver

Adding stippi as he could know what to do with this ;-)

comment:4 Changed 13 years ago by j_freeman@…

The Transport window in Cortex also has this problem.

comment:5 Changed 13 years ago by j_freeman@…

Cc: j_freeman@… added

comment:6 Changed 13 years ago by revol@…

I can't reproduce that here, is it still true in hrev17653 ?

comment:7 Changed 13 years ago by jackburton

It's gone!

comment:8 Changed 13 years ago by jackburton

Resolution: fixed

comment:9 Changed 13 years ago by jackburton

Status: newclosed
Note: See TracTickets for help on using tickets.