Opened 9 years ago

Closed 9 years ago

#6436 closed bug (fixed)

network preflet broken since r37941

Reported by: luroh Owned by: axeld
Priority: normal Milestone: R1
Component: Preferences/Network Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Tested in Vmware and on real hw (both of them ipro1000, if that matters). Picture attached.

Attachments (1)

netpref.png (10.4 KB) - added by luroh 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by luroh

Attachment: netpref.png added

comment:1 Changed 9 years ago by axeld

Status: newin-progress

I'll fix that tomorrow, it's a somewhat known regression due to the SIOCIFCONF changes.

comment:2 Changed 9 years ago by axeld

Resolution: fixed
Status: in-progressclosed

Fixed in hrev37994.

Note: See TracTickets for help on using tickets.