Opened 9 years ago

Closed 7 years ago

#6523 closed bug (fixed)

Some Tracker add-ons won't start via shortcut

Reported by: humdinger Owned by: nobody
Priority: normal Milestone: R1
Component: Add-Ons/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev38423.

The add-ons "DiskUsage" (ALT+OPT+I) and "Open Target Folder" (ALT+OPT+O) wouldn't start using their keycombos after I installed hrev38423 on top of a previous image from an USB stick. IIRC, it did work by starting them via context menu with the mouse.

Strangely enough, temporarily changing the shortcut by renaming the add-ons to "...-K", and invoking it via that new shortcut, it from then on also worked again using their original shortcut ("I" / "O").

Change History (3)

comment:1 Changed 9 years ago by diver

Only "Open Target Folder" (ALT+OPT+O) doesn't work for me with the same revision, however it works by starting it via context menu.

comment:2 Changed 9 years ago by humdinger

With hrev38498 DiskUsage works again with ALT+OPT+I, "Open Taget Folder" still doesn't with the shortcut.

comment:3 Changed 7 years ago by diver

Resolution: fixed
Status: newclosed

Seems to work fine now, closing.

Note: See TracTickets for help on using tickets.