Opened 9 years ago

Closed 8 years ago

#6543 closed bug (invalid)

DataTranslations regression from r38207

Reported by: yourpalal Owned by: yourpalal
Priority: normal Milestone: R1
Component: Kits/Interface Kit Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #5524
Has a Patch: no Platform: All

Description

Without applying c38198, DataTranslations does not properly display some translator views.

Change History (2)

comment:1 by yourpalal, 8 years ago

I'm closing this ticket, since at this point, it will take more time than it is worth to test/find/fix it. Futhermore, the problem was likely caused by the BALMLayout class, which has had a bunch of work done on it since hrev38207.

comment:2 by yourpalal, 8 years ago

Resolution: invalid
Status: newclosed

Forgot to actually do the closing... Setting to 'invalid', would be "won't fix" if that were an option.

Note: See TracTickets for help on using tickets.