Opened 9 years ago

Closed 7 years ago

#6560 closed enhancement (fixed)

[MediaPlayer] double clicking an item in playlist window should start playing it from beginning

Reported by: diver Owned by: stippi
Priority: normal Milestone: R1
Component: Applications/MediaPlayer Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description


Change History (5)

comment:1 Changed 9 years ago by diver

Ouch, I only tested in with one item in playlist, when there are more items double click works like it should.

comment:2 Changed 9 years ago by humdinger

So, close this one then?

comment:3 Changed 9 years ago by diver

I think it would be better to behave consistent here, i.e. start playing it from beginning with any number of items in playlist.

comment:4 Changed 7 years ago by halilpk

Haiku revision: hrev42211 not a bug. When you double click an item in playlist window it starts from beginning . System: Haiku hrev1-alpha3 on VMware workstation 8 on windows 7 32 bit

comment:5 Changed 7 years ago by stpere

Resolution: fixed
Status: newclosed

Implemented in hrev43632. Thanks!

Note: See TracTickets for help on using tickets.