Opened 9 years ago

Closed 9 years ago

#6577 closed bug (fixed)

Panasonic CF-29 Refuse to boot Image attached, Unable to save log

Reported by: stargatefan Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/alpha2
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Panasonic Cf-29 fials to boot. Took picture of debug screen where hang occurs. Picture is attached. Tried booting in multiple modes. result it the same.

Nightly gcc4 hybrid hrev38951

Attachments (1)

DSC01318.JPG (199.0 KB) - added by stargatefan 9 years ago.

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by stargatefan

Attachment: DSC01318.JPG added

comment:1 Changed 9 years ago by stargatefan

Looks to be a bios issue. Will not setup for non plug and play OS. Bios update may cure the problem. will report back.

comment:2 Changed 9 years ago by stargatefan

Build hrev1/alpha 36769 gcc2 hybrid boots. gave it a try becuase I had it on a thumb drive.

comment:3 Changed 9 years ago by stargatefan

as of nightly build 38647 for both gcc2 and gcc4 the issue is resolved. close ticket please.

comment:4 Changed 9 years ago by Wim

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.