Opened 9 years ago

Closed 8 years ago

#6578 closed bug (duplicate)

no audio play back grabeled/distorted/etc ICH4

Reported by: stargatefan Owned by: korli
Priority: normal Milestone: R1
Component: Drivers/Audio/auich Version: R1/alpha2
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by diver)

no mediaplay back on this chipset configuration. attempted resetingmedia services numerous times.

hrev1/a2 36769 gcc2 hybrid

Didn't see any instructions on hog to log the issue. Pointer appreciated.

~> listdev

device Multimedia controller (Multimedia audio controller) [4|1|0]
  vendor 8086: Intel Corporation
  device 24c5: 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller

Change History (9)

comment:1 Changed 9 years ago by stargatefan

Component: - GeneralDrivers/Audio
Owner: changed from nobody to korli
Platform: Allx86-64

comment:2 Changed 9 years ago by korli

Please provide a syslog. Thanks.

comment:3 in reply to:  2 Changed 9 years ago by stargatefan

Replying to korli:

Please provide a syslog. Thanks.

will do, tommorow.

comment:4 Changed 9 years ago by stargatefan

going to try the remedy in ticket 6731, although opensound isn't a great fix, but it could work.

comment:5 Changed 9 years ago by stargatefan

OK I performed the steps in 6731 and opensound now works. The systems native driver for AUCH is completely broken.

Wether or not to close the ticket???

I get nice clear clean crystal clear soundplayback

Last edited 9 years ago by stargatefan (previous) (diff)

comment:6 Changed 8 years ago by diver

Component: Drivers/AudioDrivers/Audio/AUICH
Description: modified (diff)
Summary: no audio play back grabeled/distorted/etcno audio play back grabeled/distorted/etc ICH4

comment:7 Changed 8 years ago by diver

Platform: x86-64All

comment:8 Changed 8 years ago by stargatefan

This is a duplicate of another ticket, please close.

comment:9 Changed 8 years ago by korli

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.