Opened 13 years ago

Closed 11 years ago

#665 closed bug (fixed)

Glyphs are missing for default fonts

Reported by: kutspam@… Owned by: axeld
Priority: low Milestone: R1
Component: User Interface Version:
Keywords: Cc: diver
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by axeld)

Some Czech character's can't be displayed, the symbols on diskprobe's menu next and previous block are missing.

Change History (7)

comment:1 Changed 13 years ago by axeld

Those are two different problems, actually. What Czech characters are missing? How do I create them? Are they part of ISO-8859-1 (a.k.a. Latin-1)? What unicodes do they have?

comment:2 Changed 13 years ago by kutspam@…

It's central european but I meant the Glyphs! Select Czech keymap and you'll see the [] for most/all? of the fonts.

comment:3 Changed 13 years ago by diver

Cc: diver added

comment:4 Changed 13 years ago by korli

Summary: Glyps are missing for default fontsGlyphs are missing for default fonts

comment:5 Changed 12 years ago by axeld

Component: - Preferences- User Interface
Description: modified (diff)
Owner: changed from axeld to wkornewald
Platform: All

comment:6 Changed 12 years ago by wkornewald

Owner: changed from wkornewald to axeld

I guess this is yours.

comment:7 Changed 11 years ago by jackburton

Resolution: fixed
Status: newclosed

I changed the default font in hrev24143 to DejaVu, which contains also this glyphs.

Note: See TracTickets for help on using tickets.