Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#664 closed bug (invalid)

Workspaces doesn't remember settings when NOT launched from terminal

Reported by: kutspam@… Owned by: axeld
Priority: low Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

--Noborder etc. won't be preserved when Workspaces is launched from/with Tracker. Might be not a bug but still should be convinient : ) + Can't move border to border of screen height (moves only 2 pixels).

Change History (5)

comment:1 Changed 13 years ago by johndrinkwater

just fyi, Your second comment (moves only 2 pixels) is #402

comment:2 Changed 13 years ago by axeld

Status: newclosed

comment:3 Changed 13 years ago by axeld

Those are special shell arguments and are not meant to be preserved (as they cannot be altered during runtime, either). If Workspaces will ever get a configuration menu, then this will change.

comment:4 Changed 13 years ago by axeld

Resolution: invalid

comment:5 Changed 13 years ago by kutspam@…

OK put it on my wish list : )

Note: See TracTickets for help on using tickets.