Opened 9 years ago

Closed 5 years ago

#6667 closed bug (fixed)

Cookie-Support Detection in WebPositive

Reported by: NathanP Owned by: stippi
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I've been noticing that every now and then, some sites will not recognize WebPositive as supporting cookies. The thing is, these very same sites will detect cookie-support in WebPositive just fine the day before (and some times the day after the problem).

I don't really know how to reproduce this issue, nor how to resolve it. I've had to switch to BeZilla for several sites because they'll constantly stop detecting cookies in the browser. If you need me to provide some smaple sites, just ask.

I'm using WebPositive, revision 545.

Change History (5)

comment:1 Changed 6 years ago by pulkomandy

Does this still happen with newer versions of Web+ ?

comment:2 Changed 6 years ago by dsjonny

I just checked my bank page, and cannot login because "cookies are not enabled".

Using WebPositive/1.2.

comment:3 Changed 6 years ago by pulkomandy

Which bank is that? Can you link to their website?

comment:4 Changed 6 years ago by dsjonny

comment:5 Changed 5 years ago by pulkomandy

Resolution: fixed
Status: newclosed

Fixed in hrev46687.

Note: See TracTickets for help on using tickets.