Opened 9 years ago

Closed 3 years ago

#6680 closed enhancement (fixed)

Setting to store session before close and restore session after the next start

Reported by: linopolus Owned by: stippi
Priority: normal Milestone: Unscheduled
Component: Applications/WebPositive Version: R1/alpha2
Keywords: Cc:
Blocked By: Blocking: #10798
Has a Patch: no Platform: All

Description

Hi It would be great, if WebPositive could automatically store all open tabs when you close it completely and restore them, when you open WebPositive the next time.

Change History (3)

comment:1 Changed 5 years ago by pulkomandy

Blocking: 10798 added

(In #10798) Duplicate of #6680.

comment:2 Changed 4 years ago by luroh

Milestone: R1Unscheduled

Moving Web+ enhancements out of R1 milestone.

comment:3 Changed 3 years ago by pulkomandy

Resolution: fixed
Status: newclosed

Implemented in hrev49838.

Note: See TracTickets for help on using tickets.