Opened 9 years ago

Closed 9 years ago

#6708 closed bug (invalid)

WebPositive doesn't work on Haiku Alpha2

Reported by: rudy Owned by: stippi
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/alpha2
Keywords: Browser don't work Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

Hello i downloaded the Alpha 2 and the system boot fine in the Live CD Modus i will look in the BeBook but WebPositive doesn't start!

At the Tracker i click on Apps and the same too WebPositive doesn't start the Menu says the no Executable ??

All other Applications works fine only the browser don't work

All the Best rudy

Change History (5)

comment:1 by stargatefan, 9 years ago

how did you burn the disc ? webpositive has been working pretty good for me since the a1r2 release. what version are you using ? I think some of the images have some flaws.

goto terminal and type

installoptionalpackage -a webpositive

comment:2 by richienyhus, 9 years ago

Agreed, this sounds like the flawed image problem.

comment:3 by rudy, 9 years ago

Hello and thank you for your answers.

i downloaded the first iso from Nürnberg Germany and than an second iso from Brussels Belgium also from the offical mirrors...

The Problem is the same when i looked under apps the webpostive doesn't exist, but in the tracker under apps!

I goto terminal and type installoptionalpackage -a webpositive but the dont work under install --help i can't find the option a...

At this moment i download the iso from the miiror Paris....

I hope this iso works all apps works fine only the browser dont work :(

regards

comment:4 by richienyhus, 9 years ago

One of the images has a flaw in the original version that was relayed to all of the mirrors.

It is related to the "Installer fails on libwebcore.so" problem in R1A2 Release Addendum. (http://dev.haiku-os.org/wiki/R1/Alpha2/ReleaseAddendum)

You should follow the instructions there.

comment:5 by mmadia, 9 years ago

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.