Opened 13 years ago

Closed 13 years ago

#678 closed bug (invalid)

Magnify makes cursor flicker, HW accel

Reported by: kutspam@… Owned by: sikosis
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc: diver
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by axeld)

Radeon driver. Start magnify, put cursor anywhere on the screen, notice how it flickers periodically. Can be seen best while having magnify in the background opened Filetypes and placing cursor above icon in Filetypes.

Change History (3)

comment:1 Changed 13 years ago by diver

Cc: diver added

comment:2 Changed 13 years ago by diver

I could confirm this too, didn't had time to post this bug :-)

comment:3 Changed 13 years ago by axeld

Description: modified (diff)
Platform: All
Resolution: invalid
Status: newclosed

We're still using a software cursor only, so this is not a bug, but a known missing feature.

Note: See TracTickets for help on using tickets.