Opened 9 years ago

Closed 9 years ago

#6860 closed bug (duplicate)

[FileTypes] File->Save menu is not enabled after changes in Version info box

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Preferences/FileTypes Version: R1/Development
Keywords: Cc:
Blocked By: #5812 Blocking:
Has a Patch: no Platform: All

Description

This is hrev39554 gcc4hybrid.

  • FileTypes /system/kernel_x86
  • Change Version from Development to Alpha
  • File -> Save is disabled despite of changes.

Change History (2)

comment:1 by diver, 9 years ago

Actually it's a dupe of my own #5812. :-)

comment:2 by axeld, 9 years ago

Blocked By: 5812 added
Resolution: duplicate
Status: newclosed

Thanks for the note.

Note: See TracTickets for help on using tickets.