Opened 8 years ago

Closed 8 years ago

#6960 closed bug (duplicate)

PANIC: got an in use page 0x80187040 from the free pages list

Reported by: laplace Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/alpha2
Keywords: Cc:
Blocked By: #5474 Blocking:
Has a Patch: no Platform: All

Description

Kernel panic after I started printing on workspace 2 then switch to workspace 1 with ALT+F1 (see screeshot for stack trace).

Windows on workspace 2:
Tracker window, StyledEdit and Terminal with print_server running.

Windows on workspace 1:
Tracker window, Terminal

Attachments (2)

screenshot.png (79.7 KB) - added by laplace 8 years ago.
KDL.jpg (320.0 KB) - added by humdinger 8 years ago.
KDL while jamming Haiku image

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by laplace

Attachment: screenshot.png added

comment:1 Changed 8 years ago by humdinger

I just had a similar crash when jamming a Haiku image while idly reading a page in Web+. That was under hrev42422 gcc2h (or there abouts) compiling hrev42692. After rebooting I tried again, breakfasted, showered and came back to still running Haiku with a completed fresh anyboot image... So, not reproduceable really.
No idea if the attached KDL shot shows anything new.

Changed 8 years ago by humdinger

Attachment: KDL.jpg added

KDL while jamming Haiku image

comment:2 Changed 8 years ago by bonefish

Blocked By: 5474 added
Resolution: duplicate
Status: newclosed

Duplicate of 5474.

Note: See TracTickets for help on using tickets.