Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#6961 closed bug (fixed)

Tracker draws overflowed column text when window is vertically resized

Reported by: dancxjo Owned by: nobody
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

In Tracker, if the window is wider than the Date Modified column, overflow from that column gets drawn if the window is resized vertically (but not horizontally).

Attachments (1)

screenshot1.png (104.9 KB) - added by dancxjo 9 years ago.

Download all attachments as: .zip

Change History (8)

Changed 9 years ago by dancxjo

Attachment: screenshot1.png added

comment:1 Changed 9 years ago by humdinger

What version are you using? There has been a commit recently (I think hrev39649) that fixed the issue.

comment:2 Changed 9 years ago by dancxjo

Yes, the issue is fixed but now the date is no longer localized. :(

comment:3 Changed 9 years ago by idefix

See Locale preferences -> Formatting tab -> put a checkmark in front of "Use month/day-names from preferred language".

You might need to restart Tracker to see the effect.

comment:4 Changed 9 years ago by dancxjo

This ticket can be closed than. Thank you!

comment:5 Changed 8 years ago by diver

Component: ApplicationsApplications/Tracker
Resolution: fixed
Status: newclosed

comment:6 Changed 8 years ago by diver

Version: R1/alpha2R1/Development

Still here in hrev43029.

comment:7 Changed 8 years ago by diver

Oops, looking at screenshot I decided that this ticket was about the other problem with column. I'll open another ticket then. Sorry for the noise.

Note: See TracTickets for help on using tickets.