Opened 8 years ago

Closed 8 years ago

#6982 closed bug (fixed)

latest gcc2h 39848 results in gdb installing webpositive Backtrace included

Reported by: stargatefan Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/alpha2
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

included backtrace in screen shot. Installing webpositive in latest gcc2h nightly results in a spiraling death of gdb for pretty much every application running down to the tracker and deskbar applications cuasing a reboot.

I am attaching a PNG of the screen shot of debugger.

Attachments (2)

screenshot2.png (184.8 KB) - added by stargatefan 8 years ago.
screenshot1.png (186.1 KB) - added by stargatefan 8 years ago.

Download all attachments as: .zip

Change History (7)

Changed 8 years ago by stargatefan

Attachment: screenshot2.png added

Changed 8 years ago by stargatefan

Attachment: screenshot1.png added

comment:1 Changed 8 years ago by anevilyak

Was any customization done to that installation or is that just a clean install? I can't reproduce this problem at all, and the backtraces you have appear to be crashing in bash itself.

comment:2 Changed 8 years ago by stargatefan

actually its a straight clean install from anyboot.. Notably I tried installing the optional components in parts after I onticed it fialing at openssl twice. IE I installed webpositive,curl and openssl.

the latest opensll defualts on install for whatever reason.

I can only report the bugs. thats tonights build BTW. 39848 gcc2h.

I can't even get todays nightly gcc4H to boot on my machine past the last icon. I have tried tracing it but its just fials after the debug output making diagnosys very fustrating. . I have absolutley no idea why either. Its fustrating though. I have been using a clean and install upgrade 2x a week checking for bugs and reggressions. This one was rather startling.

Last edited 8 years ago by stargatefan (previous) (diff)

comment:4 Changed 8 years ago by stargatefan

I haven't seen a reoccurnace in somtime and there was a fix in 40047. I think that may have rectified the issue.

This should be safe to close.

comment:5 Changed 8 years ago by scottmc

Resolution: fixed
Status: newclosed

possibly fixed with hrev40047.

Note: See TracTickets for help on using tickets.