Opened 13 years ago

Closed 9 years ago

#703 closed bug (fixed)

[app_server] tab sliding takes 100% of cpu time

Reported by: diver Owned by: axeld
Priority: low Milestone: R1
Component: Servers/app_server Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by axeld)

If "Show full path in title bar" option enabled in tracker, tab sliding takes 100% of cpu time. Longer title bars takes more cpu on moving. To reproduce it check an option above, go to /boot/beos/system/kernel/network/interfaces, start Pulse, move tab with shift several times back and forward. Resizing this window will also eat cpu. Title bar will also flicker a lot.

Change History (5)

comment:1 Changed 13 years ago by axeld

Description: modified (diff)
Platform: All
Priority: normallow

comment:2 Changed 11 years ago by diver

Component: - GeneralServers/app_server

comment:3 Changed 11 years ago by diver

This could be a dup of bug #1823
At least i can't reproduce it in VirtualBox with vesa driver.

comment:4 Changed 9 years ago by diver

Version: R1/alpha1

Can't reproduce it anymore, feel free to close.

comment:5 Changed 9 years ago by stippi

Resolution: fixed
Status: newclosed

Ok, thanks.

Note: See TracTickets for help on using tickets.