Opened 13 years ago

Closed 12 years ago

#704 closed bug (fixed)

[Beam] 1.1 closes after a second

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by axeld)

I tried beam 1.1 (bone version) and interface even doesn't shows. It closes itself after a second. If launched from Terminal it doesn't print anything to stdout.

Change History (3)

comment:1 by diver, 12 years ago

Platform: All

I've heard than Beam is working ok now, fixed?

comment:2 by axeld, 12 years ago

Description: modified (diff)

While I've seen it working, too, it does not work when you download a fresh copy and try to run it.

comment:3 by axeld, 12 years ago

Resolution: fixed
Status: newclosed

Fortunately Beam has an error log (which I only found out because I ran it through strace) :-) It could not determine a volume on where to put (or locate) your mail. hrev23049 now creates "/boot/home/mail" which fixes the problem.

Note: See TracTickets for help on using tickets.