Opened 9 years ago

Closed 9 years ago

#7110 closed bug (duplicate)

[kernel] crash after ipro1000 deletion in device_detach

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/Development
Keywords: Cc:
Blocked By: #7000 Blocking:
Has a Patch: no Platform: All

Description

This is hrev40237, gcc4hybrid.

I tried to delete ipro1000 driver from tracker which triggered a kernel panic.

Attachments (1)

panic.png (24.9 KB) - added by diver 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by diver

Attachment: panic.png added

comment:1 Changed 9 years ago by diver

Sorry, it's a dupe of #7000. Please close.

comment:2 Changed 9 years ago by anevilyak

Blocked By: 7000 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.