Opened 9 years ago

Closed 8 years ago

#7166 closed bug (fixed)

Japanese text gets cut off in Installer at the end of installation

Reported by: jstressman Owned by: korli
Priority: normal Milestone: R1
Component: Applications/Installer Version: R1/Development
Keywords: Japanese Installer Cc: jstressman@…
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I've seen this since at least as far back as hrev38542, and this is still present in hrev40290.

The text in the upper right at the end of the installation gets cut off vertically, with the end of the last sentence being out of the visible area with no way to scroll to it or view it in any way.

(Aside from the word "Tool" now being localized to "ツール" in hrev40290, the screenshots are essentially identical.)

Attachments (1)

Image16.png (51.4 KB ) - added by jstressman 9 years ago.
Screenshot of where the Japanese text is cut off in the installer at the end of the installation process.

Download all attachments as: .zip

Change History (5)

by jstressman, 9 years ago

Attachment: Image16.png added

Screenshot of where the Japanese text is cut off in the installer at the end of the installation process.

comment:1 by idefix, 9 years ago

Duplicate of ticket:5882.

comment:2 by taos, 8 years ago

This might have been fixed in hrev42022 (see #5882).

comment:3 by jstressman, 8 years ago

Just tested with haiku-r1a3-rc-hrev42190-anyboot and it works beautifully. We can close this ticket.

comment:4 by korli, 8 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.