Opened 13 years ago

Closed 11 years ago

#717 closed bug (invalid)

kernel: Panic out of range

Reported by: kutspam@… Owned by: axeld
Priority: blocker Milestone: R1/alpha1
Component: System/Kernel Version:
Keywords: Cc: diver
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by axeld)

mout zeta, Find: select image and search, over 4000 images are found try to open a few images, after a while KDL Panic: out of range. Could continue with es(!)

Someting with tracker.

sc available but must get it out of video camera.

I guess it's caused by Tracker, I could reproduce it rev 18081

Change History (6)

comment:1 Changed 13 years ago by diver

Cc: diver added

comment:2 Changed 13 years ago by axeld

Description: modified (diff)
Platform: All
Priority: normalblocker

comment:3 Changed 12 years ago by axeld

Milestone: R1R1/alpha

comment:4 Changed 11 years ago by nielx

How's this one doing? Does it still occur? Is there a backtrace somewhere?

comment:5 Changed 11 years ago by scottmc

2 years and still no other reports of this one still happening? Shouldn't we close this? Chances are whatever caused this has been fixed for a long time.

comment:6 Changed 11 years ago by axeld

Resolution: invalid
Status: newclosed

Since there isn't even a backtrace, and it's been such a long time with so many changes, I just close this one as invalid.

Note: See TracTickets for help on using tickets.