Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7290 closed bug (fixed)

Quitting Mail with custom status attribute sets "Read"

Reported by: humdinger Owned by: czeidler
Priority: normal Milestone: R1
Component: Applications/Mail Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #7298
Has a Patch: no Platform: All

Description

This is hrev40612.

If you assigned a custom status attribute to an email, like "Later" and open the email in Mail, and then quit (ALT+Q or close button) Mail, the status is set to "Read". If you close Mail via ALT+W, the custom attribute "Later" is kept. The custom attribute should always be kept, no matter how you quit/closed Mail.

Change History (3)

comment:1 by humdinger, 9 years ago

Blocking: 7298 added

(In #7298) This should be a duplicate of #7290.

comment:2 by czeidler, 9 years ago

Resolution: fixed
Status: newclosed

Fixed in #40729 and #40730.

comment:3 by humdinger, 9 years ago

It is! Thanks very much, Clemens! I have to say, though your mail_daemon work started out a bit rough, with a few regressions and bugs, it's now working better for me (POP3) than before. Fetching is much faster and I am now again able to send from another account besides the first. So, thanks!

Note: See TracTickets for help on using tickets.