Opened 9 years ago

Closed 9 years ago

#7298 closed bug (duplicate)

Closing mails overwrites "Replied" status with "Read"

Reported by: stippi Owned by: czeidler
Priority: normal Milestone: R1
Component: Applications/Mail Version: R1/alpha2
Keywords: Cc:
Blocked By: #7290 Blocking:
Has a Patch: no Platform: All

Description

After replying to a mail, the status is set to "Replied", as expected, but closing the window with the replied mail overwrites the status with "Read" again. Revision is hrev40697.

Change History (1)

comment:1 by humdinger, 9 years ago

Blocked By: 7290 added
Resolution: duplicate
Status: newclosed

This should be a duplicate of #7290.

Note: See TracTickets for help on using tickets.