Opened 8 years ago

Closed 8 years ago

#7292 closed bug (duplicate)

Localized preference entries of PoorMan are too big for preference window

Reported by: blutigerWilliam Owned by: nobody
Priority: normal Milestone: R1
Component: Applications/PoorMan Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

It seems like the preference window of PoorMan is too small for some of the localized strings. They are cut off.

Screenshot of the localized PoorMan preference window

I use hrev40501.

Attachments (1)

screenshot_poorman.png (17.9 KB) - added by blutigerWilliam 8 years ago.
Screenshot of the localized PoorMan preference window

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by blutigerWilliam

Attachment: screenshot_poorman.png added

Screenshot of the localized PoorMan preference window

comment:1 Changed 8 years ago by mmadia

Summary: Localized preference entries of PooMan are too big for preference windowLocalized preference entries of PoorMan are too big for preference window

comment:2 Changed 8 years ago by scottmc

Resolution: duplicate
Status: newclosed

duplicate of #3787.

Note: See TracTickets for help on using tickets.