Opened 9 years ago

Closed 9 years ago

#7295 closed bug (duplicate)

Cut-off strings in info window

Reported by: humdinger Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/Development
Keywords: layout, localization Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev40612.

Tracker's file info window sports some cut-off localized strings in the expanded permissions view:

cut-off strings

Attachments (1)

InfoWindow.png (17.9 KB ) - added by humdinger 9 years ago.
cut-off strings

Download all attachments as: .zip

Change History (4)

by humdinger, 9 years ago

Attachment: InfoWindow.png added

cut-off strings

comment:1 by Karvjorm, 9 years ago

This is actually a duplicate of #6987 (https://dev.haiku-os.org/ticket/6987), I think.

comment:2 by humdinger, 9 years ago

Blocked By: 6987 added
Resolution: duplicate
Status: newclosed

You're right. Closing as duplicate.

comment:3 by humdinger, 9 years ago

Blocked By: 6987 removed

(In #6987) The localization in InfoWindow.patch includes spaces, which can trip up translations at HTA.
FilePermissionView.patch doesn't solve the issue. I applied it locally, but the labels are still truncated, the column labels are now just as wide as a checkbox. This is hrev40612.

Note: See TracTickets for help on using tickets.