Opened 9 years ago

Closed 5 years ago

#7360 closed bug (fixed)

unneccessary ScrollView for fPartitions in PartitonsPage.cpp ?

Reported by: mmadia Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/BootManager Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev40924.

The scrollbar for listing the detected partitions seems to be unnecessary. That list will automatically size itself to display all partitions for the selected drive (whether it be 4 partitions or 13).

Attachments (2)

four-partitions.png (31.6 KB ) - added by mmadia 9 years ago.
thirteen-partitions.png (65.9 KB ) - added by mmadia 9 years ago.

Download all attachments as: .zip

Change History (4)

by mmadia, 9 years ago

Attachment: four-partitions.png added

by mmadia, 9 years ago

Attachment: thirteen-partitions.png added

comment:1 by laplace, 9 years ago

Owner: changed from laplace to axeld
Status: newassigned

This is probably a regression introduced using the layout API by Axel.

comment:2 by pulkomandy, 5 years ago

Resolution: fixed
Status: assignedclosed

Fixed in hrev48229.

Note: See TracTickets for help on using tickets.