Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7383 closed bug (duplicate)

Thread attribute of email files is not written

Reported by: jonas.kirilla Owned by: czeidler
Priority: normal Milestone: R1
Component: Servers/mail_daemon Version: R1/Development
Keywords: Cc:
Blocked By: #7375 Blocking:
Has a Patch: no Platform: All

Description

In hrev41022, the Thread attribute of email files does not get populated.

(I think it's primarily a more sort-friendly version of the Subject attribute. I use to sort by Thread + When. Subject + When is close, but not equal.)

Change History (2)

comment:1 by anevilyak, 9 years ago

Blocked By: 7375 added
Resolution: duplicate
Status: newclosed

Duplicate of #7375.

comment:2 by czeidler, 9 years ago

The file name attribute already removed the Re:, Fwd: stuff or was the thread attribute more useful? Admit the name attribute is not very intuitive to sort mail by thread but its save some attribute space. Thoughts? (please in #7375)

Note: See TracTickets for help on using tickets.