Opened 8 years ago

Closed 8 years ago

#7417 closed bug (duplicate)

Right-to-left languages treated as left-to-right

Reported by: haikuCoder Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/alpha2
Keywords: Cc:
Blocked By: #6950 Blocking:
Has a Patch: no Platform: x86

Description

When switching to Hebrew in keymap, the chars are still sorted left-to-right (as in English), so instead of משל you see למש. This behavior was found on PE (styledEdit doesn't accept Hebrew at all), but it seems to be a system-wide problem as the same goes with the file system, files (on external HD) named (in windows) משל are seen as למש. p.s. I use Haiku on virtualBox so there is a possibility that the problem is in VB.

Change History (1)

comment:1 Changed 8 years ago by anevilyak

Blocked By: 6950 added
Resolution: duplicate
Status: newclosed

Duplicate of #6950.

Note: See TracTickets for help on using tickets.