Opened 9 years ago

Closed 9 years ago

#7418 closed bug (duplicate)

Transmission optional package not working anymore

Reported by: MichaelPeppers Owned by: nobody
Priority: normal Milestone: R1
Component: Applications Version: R1/Development
Keywords: optional package transmission Cc:
Blocked By: #7402 Blocking:
Has a Patch: no Platform: All

Description

hrev41138 gcc2hybrid:

runtime_loader: Cannot open file libevent-1.4.so.2: No such file or directory

Simlinking libevent-2.0.so.5.0.1 only makes transmission crash. (as expected, I must add)

Change History (1)

comment:1 by anevilyak, 9 years ago

Blocked By: 7402 added
Resolution: duplicate
Status: newclosed

Duplicate of #7402.

Note: See TracTickets for help on using tickets.