Opened 13 years ago

Closed 13 years ago

#745 closed bug (duplicate)

e-mail addresses revealed to spambots

Reported by: kev@… Owned by: mphipps
Priority: normal Milestone: R1
Component: Website Version:
Keywords: Cc: diver
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Why not protect people's addresses like you do in the newsletters? That's not a very good way to reward people for reporting bugs... ;)

Kev

Change History (5)

comment:1 Changed 13 years ago by diver

Cc: diver added

comment:2 Changed 13 years ago by johndrinkwater

Duplicate of 588

comment:3 Changed 13 years ago by kev@…

Status: newclosed

comment:4 Changed 13 years ago by kev@…

* This bug has been marked as a duplicate of #588 *

comment:5 Changed 13 years ago by kev@…

Resolution: duplicate
Note: See TracTickets for help on using tickets.