Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#747 closed bug (fixed)

Terminal Preferences panel doesn't respect last screen size if canceled

Reported by: jonathanthompson@… Owned by: sikosis
Priority: low Milestone: R1
Component: Applications Version:
Keywords: Cc: diver
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

If you have a Terminal, change the size of the displayed window, select Settings->Preferences and then choose to cancel, the Terminal window is resized to some default value, but not the last size it was on screen before you selected Preferences. I can't remember if it's just the text color preferences, or something else: it seems the BeOS 5.03 Terminal isn't identical for what is supported. If you can't reproduce it based on this, next time I'll remember to get a screenshot (didn't think of that until just now)

Change History (4)

comment:1 Changed 13 years ago by diver

Cc: diver added

comment:2 Changed 13 years ago by korli

fixed in revision 18580.

comment:3 Changed 13 years ago by korli

Status: newclosed

comment:4 Changed 13 years ago by korli

Resolution: fixed
Note: See TracTickets for help on using tickets.