Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7541 closed enhancement (fixed)

[People] System name is missing

Reported by: deejam Owned by: jonas.kirilla
Priority: normal Milestone: R1
Component: Applications/People Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

System name is missing for People. That results in People not being localized in Deskbar and Tracker.

r1a3-rc-hrev41612

Attachments (1)

People-system-name-missing.png (38.6 KB) - added by deejam 8 years ago.

Download all attachments as: .zip

Change History (6)

Changed 8 years ago by deejam

comment:1 Changed 8 years ago by jonas.kirilla

Owner: changed from axeld to jonas.kirilla
Status: newassigned

comment:2 Changed 8 years ago by taos

Seems fixed since hrev41640 / hrev41650 (alpha 3 branch).

Tested with r1a3-rc-hrev41884.

comment:3 Changed 8 years ago by diver

Resolution: fixed
Status: assignedclosed

Confirmed.

comment:4 Changed 8 years ago by mmadia

R1 Alpha 3 has not yet been released. This was with an R1 Alpha 3 Release Candidate image.

comment:5 Changed 8 years ago by mmadia

Version: R1/alpha3R1/Development
Note: See TracTickets for help on using tickets.