Opened 8 years ago

Closed 8 years ago

#7551 closed bug (duplicate)

Subversion libexpat linked wrong

Reported by: wretched_dutchman Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/alpha2
Keywords: subversion libexpat Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

With hrev41652 libexpat is installed as: /boot/common/lib> ls -l | grep -i libexpat lrwxrwxrwx 1 user root 19 May 22 15:35 libexpat.0 -> ./libexpat.so.1.5.2 -rw-r--r-- 1 user root 474060 May 21 23:35 libexpat.a -rwxr-xr-x 1 user root 924 May 21 23:35 libexpat.la lrwxrwxrwx 1 user root 17 May 22 15:26 libexpat.so -> libexpat.so.1.5.2 lrwxrwxrwx 1 user root 17 May 22 15:26 libexpat.so.1 -> libexpat.so.1.5.2 -rwxr-xr-x 1 user root 383350 May 21 23:35 libexpat.so.1.5.2

but subversion requires libexpat as: runtime_loader: Cannot open file libexpat.so.0: No such file or directory

Change History (1)

comment:1 Changed 8 years ago by scottmc

Resolution: duplicate
Status: newclosed

dupe of #7534

Note: See TracTickets for help on using tickets.