Opened 9 years ago

Closed 5 months ago

Last modified 4 months ago

#7552 closed enhancement (fixed)

[Locale preflet] Default translation of Deskbar and Tracker to on

Reported by: deejam Owned by: pulkomandy
Priority: normal Milestone: R1/beta2
Component: Kits/Locale Kit Version: R1/Development
Keywords: Cc:
Blocked By: #7434, #8982 Blocking: #7925
Platform: All

Description

The localization of files and folders in Deskbar and Tracker are working without problems. During development, it was turned off by default. Now when it is working, it should be defaulted to on for alpha 3.

r1a3-rc-hrev41650

Attachments (1)

translate-deskbar-tracker.png (11.5 KB ) - added by deejam 9 years ago.

Download all attachments as: .zip

Change History (11)

by deejam, 9 years ago

comment:1 by jonas.kirilla, 9 years ago

Blocked By: 7434 added
Component: Preferences/LocaleKits/Locale Kit

I don't think it's a good idea to make this option default to on without first fixing #7434. When set to translate Tracker window threads sometimes get in a loop and peg a CPU core. It's most likely due to my work and I apologize for not having put more effort into finding the root cause.

comment:2 by mmadia, 9 years ago

Version: R1/alpha3R1/Development

R1 Alpha 3 has not yet been released. This was with an R1 Alpha 3 Release Candidate image.

comment:3 by deejam, 9 years ago

I think we should enable this for the nightly builds so we can test it properly (and #7434).

comment:4 by axeld, 9 years ago

Blocking: 7925 added

(In #7925) Alright, thanks.

comment:5 by pulkomandy, 6 years ago

Blocked By: 8982 added

comment:6 by bitigchi, 5 months ago

This ticket should be closed.

comment:7 by waddlesplash, 5 months ago

Can you check if #8982 is still an issue?

comment:8 by waddlesplash, 5 months ago

Resolution: fixed
Status: newclosed

comment:9 by nielx, 4 months ago

Assign tickets with status=closed and resolution=fixed within the R1/beta2 development window to the R1/beta2 Milestone

comment:10 by nielx, 4 months ago

Milestone: R1R1/beta2
Note: See TracTickets for help on using tickets.