Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7566 closed bug (fixed)

Chinese and Russian flags missing from Welcome page

Reported by: taos Owned by: humdinger
Priority: normal Milestone: R1
Component: Documentation Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Using r1a3-rc-hrev41667.

When choosing a language from the menu of the "Welcome" page, you can see that two flags (the Chinese and the Russian) are replaced by little squares (see left screenshot):

Screenshot of Welcome page language menu. Screenshot of the User Guide language menu.

The User Guide shows all flags (see screenshot on the right).

Attachments (3)

UserGuide_Flags.png (55.7 KB ) - added by taos 8 years ago.
Screenshot of the User Guide language menu.
Welcome_Flags (56.7 KB ) - added by taos 8 years ago.
Screenshot of the Welcome page language menu.
Welcome_Flags.png (56.7 KB ) - added by taos 8 years ago.
Screenshot of Welcome page language menu.

Download all attachments as: .zip

Change History (6)

by taos, 8 years ago

Attachment: UserGuide_Flags.png added

Screenshot of the User Guide language menu.

by taos, 8 years ago

Attachment: Welcome_Flags added

Screenshot of the Welcome page language menu.

by taos, 8 years ago

Attachment: Welcome_Flags.png added

Screenshot of Welcome page language menu.

comment:1 by luroh, 8 years ago

Owner: changed from nielx to humdinger
Status: newassigned

comment:2 by humdinger, 8 years ago

Resolution: fixed
Status: assignedclosed

Fixed with hrev41716. Thanks!

comment:3 by mmadia, 8 years ago

Version: R1/alpha3R1/Development

R1 Alpha 3 has not yet been released. This was with an R1 Alpha 3 Release Candidate image.

Note: See TracTickets for help on using tickets.