Opened 8 years ago

Last modified 4 years ago

#7565 reopened enhancement

[Text_search] System name is missing

Reported by: deejam Owned by: nobody
Priority: normal Milestone: R1
Component: Add-Ons/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

System name is missing for Text_search.

r1a3-rc-hrev41667 (according to About Haiku, but named r1a3-rc-hrev41685 on haiku-files.org).

Attachments (1)

text_search-missing-system-name.png (36.4 KB) - added by deejam 8 years ago.

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by deejam

comment:1 Changed 8 years ago by mmadia

Version: R1/alpha3R1/Development

R1 Alpha 3 has not yet been released. This was with an R1 Alpha 3 Release Candidate image.

comment:2 Changed 7 years ago by leavengood

I don't understand what this ticket means, could you explain further?

comment:3 Changed 4 years ago by waddlesplash

Resolution: invalid
Status: newclosed

No reply in 3 years. I don't know what the issue is either.

comment:4 Changed 4 years ago by pulkomandy

Resolution: invalid
Status: closedreopened

The "system name" is a feature to show the localized name of applications in Tracker and Deskbar. So instead of "TextSearch" it should show "Recherche de Texte" or whatever the translated name is in the current language.

This is done by setting some attributes on the file so Tracker/Deskbar can locate the catalog and catkey entry to use for the system name.

Note: See TracTickets for help on using tickets.